[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Outloud speaking two buffers at the same time

I am Soundarya Kumar Pradhan from India.
I recently installed emacs and emacspeak from voxin, and I am new to
Linux. I am running Ubuntu 20.04.

I have run into a strange problem.
If I run emacspeak with eloquence(outloud), I hear two instances of
the same tts speaking two different things. I think for some reason my
tts is speaking two buffers at the same time.
For example, if I am in the very bottom line of a file, and I hit down
arrow and up arrow quickly, I hear eloquence saying "end of buffer",
but at the same time, also the last line.
I  have similar experiences in case of mismatched parenthesis. It
would read "right paren", but say "mismatched parenthesis" at the same
This, however does not happen if I load emacspeak with espeak.

To give a background, I had first tried installing the version of
emacspeak from the github repository of DR. T.V. Raman with espeak,
but had run into some error because I did not have espeak developer
SDK probably, I just had the espeak which is installed by default.
That caused some error when I typed make in the server/native-espeak directory.
A certain dependency was not found.
After installing emacspeak from Voxin, I set up the first emacspeak
again and it installed without any error. But If I load the
emacspeak-setup.el file in the init file of emacspeak, emacs is
silent. However, In case of the voxin emacspeak, it speaks.
Have I mixed up things somewhere?

Grateful for your help.

Thanks and regards,

|May 1995 - Last Year|Current Year|

If you have questions about this archive or had problems using it, please contact us.

Contact Info Page