[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Emacspeak, gnus and bbdb.

Hello, list!

I run emacs 21.2, bbdb 2.35 and gnus 5.9.

My problem is that while in *article* buffer, most of the keybindings
stop working when bbdb is loaded. I tried several versions of
emacs/gnus/bbdb but suddenly discovered that the root of the problem
was with emacspeak. When i install debian on my box i install
emacspeak 15.3 (which is part of the official debian woody
distribution) and noticed that the problem disappeared. After
upgrading to a newer version of emacspeak, that problem went back. I
tried all version from 17 through 19, but the problem is present in
all those versions accept for 15.3.

The problem is that keys such `n', `q' etc, don't work in *article*
buffer (though they still work while in *summary* or *group* buffer)).
I got no error messages eccept "no command on this key".

So my question is, if anyone else hav similar problem and how can it
be solved.

With best wishes,


To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"