[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

server operation fails

I tried patching each server's first line to read #!/usr/bin/tcl and got 
all of the variables exported and the DTK_TCL variable unset.  doing tcl 
/doubletalk still gets no speech and the first thing that's complained 
about is the DTK_port variable being set to /dev/ttyS0 and then complaints 
about stty sane and then arm come when the server fails.  I tried 
installing these on redhat 8.0 earlier and now I have them installed on 
slackware 9.1.  I think it's probable the version number increases are 
killing the servers.  If it were just one version of one operating system 
that would be one thing, but this is two versions of two different 
operating systems with identical results.  I used the slackware package 
for emacspeak-ss-1.9.1 on the slackware 9.1 CD too.  Package had no 
problem installing either so probably not corrupt.

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"