[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

the speech server is not running

I'm trying to install emacsspeak on a SuSE 9.2 system, and I have been
fighting with it for several days.

The RPM would not work, so I tried from scratch.

I installed tcl8.3.5, tk8.3.5 and tclx8.3.5 from source.  I had to install them
along with the existing version of tcl to satisfy SuSE's dependancies.

When I run the test by going into /usr/share/emacs/site-lisp/servers

And run "tcl dtk-exp" (I'm using the hardware dectalk express), it works
just fine, but when I start up emacspeak using "emacspeak", it flashes a
bunch of messages on the screen, including "the speech server is not running",
then it just goes to "Buffer *scratch* has no process" and does not

If I run it using "emacs -q -l
/usr/share/emacs/site-list/emacspeak/lisp/emacspeak-setup.el -l $HOME/.emacs",
it does the same thing.

DTK_PORT is set properly to /dev/ttS0 and DTK_PROGRAM to dtk-exp.

Any ideas?  I imagine it is a very simple error, if I can find it.


To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"