[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Unidentified subject!

X-Mailer: VM 7.11 under Emacs 21.3.1
FCC: ~/Mail/outbox
--text follows this line--
Hello list,
      I am using Emacspeak-21 with emacs-21.3-21.FC3 with
      flite-1.2release and eflite- I have a problem with using

I receive a lot of pdf files from colleagues: these are mainly
mathematics papers produced via a latex file and pdflatex. The trouble
is that VM shows this as a whitish  rectangle stretching horizontally
across the buffer. If I take the point to this line and press enter, I
get the message `converting to text' and what results is mainly
garbage. The only work-around I have found is to request my
correspondent to first gzip the file before attaching it to the
letter. In this case VM-Emacspeak says "Decoding base 64" and
newfile.pdf.gz appears in the 
~/Mail/attachments/ directory. 

I tried disabling the Raman settings for VM and this did not help. 

There is another category of attachments which gives trouble:

These are plain ascii text files: even if a correspondent `attaches'
the file, VM shows it as if the sender had `pasted it' or inserted it
with a C-x i command. Very recently Mike Gorse was trying to send a
modification of eflite- and no matter how carefully I tried to
extract the code the build would fail. Finally I asked Mike to gzip
the file and this time things worked out.

Second question: Does anybody use eflite- on a Fedora Core 3
system without problem? On my system eflite very frequently chokes

TIA for any suggestions.

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"