[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

[Emacspeak] Latest espeak-ng from master is silent with emacspeak, but works with speech-dispatcher

I'm using the latest emacs from master, as well as the latest emacspeak from master. Fedora 33 with the latest updates.
I compiled the latest espeak-ng from master with sonic support enabled.  It works fine with Orca via speech-dispatcher, but emacspeak is silent without giving any errors.
Until that the espeak-ng package from Fedora's repositories worked fine with emacspeak. I've priviously have used espeak-ng compiled by myself with the exact same configuration without any problem with emacspeak.
Emacspeak's Auditory Icons do work. I've tried the following from a separate console and I can hear  espeak-ng:
speak-ng -s 1000 --stdout hello |play -
I recompiled the eemacspeak's espeak module with :
make -B  espeak
Can you reproduce this? Do you have any clue where the problem could be.

Best wishes,

|May 1995 - Last Year|Current Year|

If you have questions about this archive or had problems using it, please contact us.

Contact Info Page