[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Emacspeak, gnus and bbdb.

Return-Path: <tvraman@xxxxxxxxxxx>
x-attribution: tvr
--text follows this line--
I do use bbdb at times with gnus, so I dont think that that is the
I'm running emacs 21.3.5 and it doesn't exhibit the problem, it could
well be the case that certain versions of gnus that are at a level
higher than the version of emacs installed might be getting confused.>>>>> "Tim" == Tim Cross <tcross@xxxxxxxxxxx> writes:

    Tim> Actually, I've observed the same thing. However, I don't
    Tim> think bbdb has anything to do with it and I've not tried
    Tim> without emacspeak running. I noticed this behavior after
    Tim> upgrading to gnus 5.10.6 I did not observe this behavior with
    Tim> the version of gnus which coems with emacs 21.3.

    Tim> I only use bbdb with vm and do not have gnus configured to
    Tim> use bbdb. I thought it must have just been a change in how
    Tim> keys are bound with the new version of gnus and have'nt
    Tim> bothered trying to track it down.

    Tim> I'm running on Debian's sarge distribution (aka testing).

    Tim> Tim

>>>>> "T" == T V Raman <tvraman@xxxxxxxxxxx> writes:

    T> Return-Path: <tvraman@xxxxxxxxxxx> x-attribution: tvr --text
    T> follows this line--

    T> I do not see this behavior on the current version of emacspeak
    T> and given that emacspeak-gnus hasn't changed much in a while,
    T> I'd be very surprized if the behavior you report was present
    T> and got fixed at some point.
>>>>> "Sergei" == Sergei Fleytin <fleytin@xxxxxxxxxxx> writes:

    Sergei> Hello, list!  I run emacs 21.2, bbdb 2.35 and gnus 5.9.

    Sergei> My problem is that while in *article* buffer, most of the
    Sergei> keybindings stop working when bbdb is loaded. I tried
    Sergei> several versions of emacs/gnus/bbdb but suddenly
    Sergei> discovered that the root of the problem was with
    Sergei> emacspeak. When i install debian on my box i install
    Sergei> emacspeak 15.3 (which is part of the official debian woody
    Sergei> distribution) and noticed that the problem
    Sergei> disappeared. After upgrading to a newer version of
    Sergei> emacspeak, that problem went back. I tried all version
    Sergei> from 17 through 19, but the problem is present in all
    Sergei> those versions accept for 15.3.

    Sergei> The problem is that keys such `n', `q' etc, don't work in
    Sergei> *article* buffer (though they still work while in
    Sergei> *summary* or *group* buffer)).  I got no error messages
    Sergei> eccept "no command on this key".

    Sergei> So my question is, if anyone else hav similar problem and
    Sergei> how can it be solved.

    Sergei> With best wishes,

    Sergei> Sergei.

    Sergei> -----------------------------------------------------------------------------
    Sergei> To unsubscribe from the emacspeak list or change your
    Sergei> address on the emacspeak list send mail to
    Sergei> "emacspeak-request@xxxxxxxxxxx" with a subject of
    Sergei> "unsubscribe" or "help"

    T> -- Best Regards, --raman

    T> Email: raman@xxxxxxxxxxx WWW: http://emacspeak.sf.net/raman/
    T> AIM: TVRaman PGP:
    T> http://emacspeak.sf.net/raman/raman-almaden.asc IRC:
    T> irc://irc.gnu.org/emacspeak

    T> -----------------------------------------------------------------------------
    T> To unsubscribe from the emacspeak list or change your address
    T> on the emacspeak list send mail to
    T> "emacspeak-request@xxxxxxxxxxx" with a subject of
    T> "unsubscribe" or "help"

Best Regards,

Email:  raman@xxxxxxxxxxx
WWW:    http://emacspeak.sf.net/raman/
AIM:    TVRaman
PGP:    http://emacspeak.sf.net/raman/raman-almaden.asc
IRC:    irc://irc.gnu.org/emacspeak

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"