[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Re: Puzzled by Permissions

OK.  I tried that.  Now esdpaly and flite are both working, producing
sound for a normal user, but when I invoke emacspeak, it starts up and
gives me a "Process speaker not running." message.  That puts me a step
closer, but still not quite there.  Why would flite work, but not
emacspeak?  I'm using a software synthesizer, flite in this

-- Hugh Esco 

On Mon, 12 Apr 2004 22:00:49 +0200 Nath <nath.ml@xxxxxxxxxxx> wrote:
> hesco@xxxxxxxxxxx writes:
> > Nath:  
> >
> > Thanks for the idea.  There is no indication of anything "esd"
> > showing up in a ps aux output.  
> >
> > -- Hugh 
> >
> Ok, I thought esd was running because you told us that you used
> esdplay to play sound !
> So another idea : after adding the user to the audio group have you
> logout and reloging the user ?
> -- 
> Nath

|  Hugh Esco, <hesco@xxxxxxxxxxx> 404-806-0480
|  Political Coordinator, Georgia Green Party 
|  Post Office Box 5332; Atlanta GA 31107 
|  http://www.greens.org/georgia/ 

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"