[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Re: Starting Emacspeak with Eflite

Steve Holmes <steve@xxxxxxxxxxx> wrote:

   When I start Emacspeak with DTK_PROGRAM set to /usr/local/bin/eflite,
   I have some trouble getting it to come up the first time after a fresh
   boot.  It appears to come up all the way but no speech.  ... But if
   I exit emacs completely and restart emacspeak with the same parms as
   the first time, then eflite  comes up talking like it always should.

This is not my experience:  I just killed the 3 instances of Emacs I
am running and tried Emacspeak with eflit.  (I rebooted yesterday, and
have not tried Emacspeak since.)

No success.  The message said that the process speaker was not
running.  However, when I run the `this is a test' test in a shell, it
works fine.

   Using eflite 0.3.8, Emacspeak and GNU Emacs from their CVS
   snapshots of 23 Feb

   on a laptop running Debian testing, updated this morning.

Emacspeak using espeakf works fine.  Indeed, I am writing this inside
that instance of Emacspeak and am able to listen to my text.

    Robert J. Chassell                         Rattlesnake Enterprises
    http://www.rattlesnake.com                  GnuPG Key ID: 004B4AC8
    http://www.teak.cc                             bob@xxxxxxxxxxx

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"