[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

time-less-p symobol's definition is void?

Hi All,

This one is probably only answerable by Raman, but I figured I'd post
it to the list so that if he replies it will be in the archives in
case others encounter it. 

I was running emacspeak 19.0. I've written a driver for the Cepstral
voices and decided to update to the latest CVS version of emacspeak
before doing a final install/test of my modifications and sending them
off to Raman for inclusion in emacspeak. 

When I start up the new install, I get an error relating to the
emacspeak functions which check for new mail and notify you etc. The
error says time-less-p definition is void. OK, no real problem, I
expect this just means Raman has been doing some mods and they might
not quite be complete yet. Just to check, I do a grep of the emacspeak
sources I had installed before and find out that time-less-p was used
there as well. Now I'm confused as I didn't get this error before (or
maybe I just didn't notice it). I do some more checking. I load emacs
with the -q -no-site-init and do an apropos for time-less-p. I get no
hits, so it seems it is not part of the standard emacs
distribution. If I run emacs with -q I get two hits for the apropos
search, eldav-time-less-p and tramp-time-less-p, but still no

Can anyone tell me where time-less-p is supposed to be defined? 


To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"