[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Re: Puzzled by Permissions

I think that is what I have already done here.  At a shell prompt, I ran
the command:  

	flite test 

where test was an ascii text file.  It synthesized the text for me and
sent it to the headphones plugged into the sound card.  No error

Please tell me more about these Emacspeak environmental variables.
Perhaps I need to set and export those to get all of this working
together.  Where might this be documented?  

This has been frustrating, becuase I remember being able to 
	apt-get install flite emacspeak 

and have it all somehow magically work for me.  Of course that 
was over a year ago.  I imagine lots has changed with all the 
pieces since then.  

-- Hugh 

Date: Wed, 14 Apr 2004 11:43:36 +1000 (EST)
From: Jason White <jasonw@xxxxxxxxxxx>
To: Hugh Esco <hesco@xxxxxxxxxxx>
cc: emacspeak@xxxxxxxxxxx
Subject: Re: Puzzled by Permissions
In-Reply-To: <20040413172911.02254ee9.hesco@xxxxxxxxxxx>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII

On Tue, 13 Apr 2004, Hugh Esco wrote:

> OK.  I tried that.  Now esdpaly and flite are both working, producing
> sound for a normal user, but when I invoke emacspeak, it starts up and
> gives me a "Process speaker not running." message.  That puts me a step
> closer, but still not quite there.  Why would flite work, but not
> emacspeak?

Have you tried running the speech server from the shell? Does it give an
error message? Somewhere in the Emacspeak documentation it is suggested
that you test out the speech server before running Emacspeak. If the
speech server works, and the Emacspeak environment variables are set
properly, and Emacspeak is installed, then it will run.

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"