[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Re: Emacspeak, DECTalk software, debian...

FYI, maybe it will help you.
About 1 month ago, I tried:
    eflite-0.3.8 source,
    flite-1.2-release source,

on RedHat Interprise AS 4 Beta 1, and it worked very good. Except, I changed several lines of the source of eflite ...
Guess you can try eflite instead of DecTalk ...

Huican Ping

John Heim <jheim@xxxxxxxxxxx>

12/01/2004 03:43 PM

Emacspeak, DECTalk software, debian...

I am trying to get emacspeak working with DECTalk software on a debian
sarge machine. I got the server to compile by editing the Makefile and
changing one line of code (there are notes about that on the web if anyone
else is having troubles with that, or you can ask me).

But when I start emacspeak, I get about a 10th of a second of speech then
nothing. I hear the beginning of a word, it's so abbreviated I can't make
out what it is, and then nothing.  The messages buffer doesn't show any
errors. Although, it does talk about loading a theme.

Any ideas as to what might be the problem?

John G. Heim
University of Wisconsin - Division of Information Technology (DoIT)
1210 West Dayton St, #4297, Phone: 2-9887

To boldly code what no one has coded before.

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"