[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

Re: update on speech server issue

Tim ws not talking of the /var/log/messages file; he was talking
of the Messages buffer in emacs.

>>>>> "Christopher" == Christopher Strong <strong@xxxxxxxxxxx> writes:
    Christopher> Thanks for the suggestions.
    >> 1. Check the messages buffer for any errors when emacs
    >> loads the emacspeak files. It is possible this information
    >> may have scrolled out of the buffer if a lot of other
    >> packages are loaded after loading emacspeak.
    Christopher> I tried tailing /var/log/messages when I loaded
    Christopher> emacspeak, but nothing comes up.  In fact, if I
    Christopher> go into /var/log and run:
    Christopher> % find . -exec grep emacs {} --with-filename \;
    Christopher> I find no instances of emacs.
    >> export TCL_PROGRAM=tcl
    >> Assuming extended tcl is called tcl on your system.
    Christopher> I tried that, and it made no difference.  I also
    Christopher> tried setting it with the full path of the tcl
    Christopher> executable and it did not help.
    Christopher> I still have the SuSE tcl packages removed from
    Christopher> this system, so this SHOULD be the only tcl
    Christopher> binary installed.
    Christopher> The messages that flash by are in the very
    Christopher> bottom window, titled *Compile-Log* in bold.
    Christopher> After the "the speech server is not running"
    Christopher> message, the final message displayed is "Buffer
    Christopher> *scratch* has no process"
    >> I would try doing it with the full path, just to make sure
    >> there isn't something funky happening with the path
    >> setting e.g.
    >> tcl /usr/share/emacs/site-lisp/emacspeak/servers/dtk-exp
    Christopher> I had tried this, and I tried it again...it
    Christopher> still works fine.
    Christopher> HOWEVER, after doing some more experiments, I
    Christopher> found that emacspeak-17.0 and emacspeak-18.0
    Christopher> work just fine on the system.
    Christopher> emacspeak-19.0, 20.0 and 21.0 do not work, they
    Christopher> demonstrate the same problem.
    Christopher> -Chris
    Christopher> -----------------------------------------------------------------------------
    Christopher> To unsubscribe from the emacspeak list or change
    Christopher> your address on the emacspeak list send mail to
    Christopher> "emacspeak-request@xxxxxxxxxxx" with a subject
    Christopher> of "unsubscribe" or "help"

Best Regards,

Email:  raman@xxxxxxxxxxx
WWW:    http://emacspeak.sf.net/raman/
AIM:    emacspeak
PGP:    http://emacspeak.sf.net/raman/raman-almaden.asc

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"