[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Search]

no sound from emacspeak(21.0) + festival(1.95)... localhost not in access list

I'm trying to understand the emacspeak installation
and have not been able to make it work yet.
Specifically, my problem is that no sound comes out
when I navigate a document with emacspeak. Here is
what I'm doing: 

Festival is able to generate audible speech from its
interactive mode, so I'm comfortable that it works. 
I ran it as a server like so:

> festival --server &
(it tells me it's running on port 1314)

then I ran emacspeak, and from within emacspeak I do
M-x emacspeak-remote-connect-to-server
and give it machine (local loopback) 
and port 1314

Then I do C-h t to get the help documentation up, 
and navigate it with C-n and C-p, but no sound is

The status line says 
"/root/.emacspeak/.hosts: no such directory"
and when I exited emacspeak it said "rejected from
localhost.localdomain not in access list"
(I've also tried this with "localhost"
and "localhost.localdomain" but each machine name
gave me the same result as when I used "")

However there's nothing about an access list 
(or .hosts or anything) addressed in the installation
and a search on the emacspeak archives for .hosts or
access list didn't turn up anything.

What do I need to do at this point to get it to work?
Any advice you can offer is much appreciated, thanks!

~ Jason

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@xxxxxxxxxxx" with a
subject of "unsubscribe" or "help"